Importing and Exporting InTime Results

The data generated in InTime is saved in a highly portable encrypted database file named "intimeruns.db". To enable collaboration with other users and sharing of data between different projects, you can selectively import and export results from one project to another. Currently this functionality is available only in the InTime Client GUI.

How to Share Results

There are 3 ways to share results, depending on where the data is located.

  1. Local database file
    The data is already in the current database file but previously generated from a different project path or "design ID".

  2. InTime Server
    The data is synced with the InTime Server (if you are using the InTime Server)

  3. External database file
    The data is in another database file from another user.

Project-Specific Data

By default, InTime only displays data and results specified to the current project. This viewing preference can be changed via the View > Project Specific History menu option. Uncheck this option to show all data in your InTime database.

Import Results

To import results, select the File > Import Results menu option. This will start the Import Results Wizard below.

Import_Result_Step_1

You can choose to import data into the current project or into another project.

Import_Result_Step_2

The list of available results will be displayed. Use the checkboxes to select the project whose data you want to import into your current database. Click 'Next' to continue.

Import_Result_Step_3

Export Results

To export results, select the File > Export Results menu option. This will start the Export Results Wizard.

Export_Result_Step_2

You can choose to export to the InTime Server or to an external database file (that you can use to transfer data to other users).